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[bookmark: _Toc98948195]Overview
This document describes the process for creating and maintaining online documents using MadCap Flare and MadCap Central. The overall steps are as follows:
· Review the source files at the GUI level before starting the project and fix any errors you find.
· Review the source files at the code level, if possible, before starting the project and fix any errors you find.
· Create the new project and import shared files from the master project.
· Import the Word files and image files.
· Add videos and video links.
· Apply variables, snippets, and conditions.
· Create the table of contents.
· Add the index entries, if any. (See the later discussion about indexing.)
· Create and apply the search filters. 
· Define and create your microcontent.
· Perform quality control tests.
· Define the targets.
· Build and review the targets and modify and rebuild as necessary.
· Move the project into MadCap Central.
You can create and finish a project in Flare and then put it into Central, or create it in Flare, put it into Central, and then work on the project and commit any changes to Central. The first option is simple because you’re working in Flare and using Central as a repository at the end. The second option can be more complex because you’ll be performing some tasks in Flare, committing changes to Central, then performing other tasks in Central, but the project will be safeguarded in Central from the beginning.
You’ll find a discussion about the Central workflow near the end of this document but you can perform those steps at any time.
[bookmark: _Toc98948196]Word File Review and Cleanup Before Import into Flare
· Fix minor formatting problems like blank lines in numbered or bulleted lists.

· Remove hard returns used to add extra blank line spaces.

· Fix inconsistent spacing after images. Some images have a blank line below them followed by the text on the next line. Other images do not have a blank line below them. Recommend adding a blank line after all images.

· Look for images that contain highlighting or callouts. How were these attributes added to the images? Using what graphic software? Will the callout wording ever have to change? If yes, move the images into MadCap Capture to add and maintain the callout text.

· Make sure that the text title of each topic uses the correct heading style. Make sure the heading sequence is correct. For example, a heading 1 should only be followed by another heading 1 or a heading 2 but not a heading 3 or 4.
Note: Correct and appropriate use of headings is an SEO recommendation from Google as well as just good documentation.

· Look for “headings” that use Normal style with local formatting and change the style to a head style as necessary.

· Make sure that the first row of each table has a header row containing the column heads. This is not a Flare requirement but it adds consistency to the tables. If a table does not have a header row, add one before importing the document into Flare. (You can also add the header row after importing the document – whichever you find easier. See the instructions in the import section.)

· If a table has two header rows with different groups of columns right after each other, columns in the upper row may not align with the corresponding columns in the body. Try to modify these tables to combine or otherwise get rid of one of the two header rows.

· Look for instances where the author used tabs to create “columns”. HTML does not recognize tabs and treats them as a single space, so any content in a “tabular” format in the Word document runs together, separated only by a space. Instead, convert that tab-separated material into a real table in Word prior to import into Flare.

· Look for list items that don’t line up consistently. This is often because the author either created the list by hand rather than by using list styles, or used different list styles on different items in the list. To fix this, reset the entire list to text, then apply the list style.

· Look for any old, no longer used files and delete them or put them in a folder called “files I’ll probably never use again but I’m afraid to delete” or something like that.
[bookmark: _Toc531310767][bookmark: _Toc98948197]Initial Flare Setup
1. Create the master project and put all shared files into it. Give it a name that clearly indicates that it’s the master project.

2. Copy the master project to a folder on your shared drive.
[bookmark: _Toc98948198]Create a New Child Project by Importing Word Files into Flare
[bookmark: _Toc98948199][bookmark: _Toc531310772]Start the Project 
1. Start Flare and select File > New Project > New Project. The Start New Project Wizard displays.

2. Type the name for the new project, select a folder in which to store it, and click Next.

3. Select the Empty template and click Next.

4. Select HTML5 from the Available Targets list and click Finish. The project opens.
[bookmark: _Toc531310773][bookmark: _Toc98948200]Link to the Master Project and Download the Shared Files
1. Select File > New. The Add File dialog box displays.

2. In the File Type field, scroll up and select Flare Import File.

3. In the File Name field, type the name that indicates that this file contains the link to the master project, and click Add. The Project Import Editor displays.

4. Click the Browse button in the upper right, go to the folder containing the master project, and double-click <name of master project>.flprj.

5. Leave the Auto-Reimport… option selected and select the two Delete… options. This will automatically delete downloaded but unused files.

6. Open the Include Files pulldown and select All Files (*.*).

7. Save, then click the Import button. The Accept Imported Documents dialog box displays.

8. Click the Clear All button, select all files in the master project that you want to share with the new child project, such as the stylesheet, table stylesheets, images, topics, snippets, variables, conditions, etc., and click Accept. You return to the project.
[bookmark: _Toc531310774][bookmark: _Toc98948201]Set Up the Master Stylesheet
1. Select Project > Project Properties. The Project Properties dialog box displays.

2. On the Defaults tab, open the Master Stylesheet field pulldown, select the name of the stylesheet you just imported from the master project, deselect Allow Local Stylesheet if it’s selected, and click OK.
[bookmark: _Toc531310776][bookmark: _Toc98948202]Import the Word Files
1. Select Project > Import > MS Word Documents. The Import Microsoft Word Documents wizard opens.

2. Make sure the Import into This Project option at the bottom is selected. 

3. Click the Add File button and select the desired Word documents.

4. Click the Styles tab on the left and match the Word styles to the corresponding Flare stylesheet styles.

5. Click the Advanced Options tab on the left and make the desired selections. You may want to do a test import using the default settings first to see the result, then modify some of the settings and re-import.

6. Click Finish. A dialog box lists the topics created by the import, plus a stylesheet (css).

7. Click Accept. You return to the main screen. 
[bookmark: _Toc98948203]Modify the Resulting HTML Files
1. Delete the boilerplate Topic.htm. When the Link Update dialog box displays, click the Remove Links button.

2. Select View > File List. Check the Title column and make sure that every topic listed in the Name column, has a title. (This is the programmatic value for the <title> tag, not the first text title in the topic, but it can be identical to the text title. This is a requirement for SEO.) 
If a topic does not have a programmatic title, open its Properties dialog box, select the Topic Properties tab, and type the title in the Topic Title field. Keep it under 70 characters and make sure each topic’s title is unique. Also, make it the same as the 1st Heading field entry if that entry describes the topic as a whole. For example, if a topic about dog breeds has the 1st heading “Dog Breeds”, this will work. But if a topic about dog breeds starts with the 1st heading “Spaniels,” this will not work because the 1st heading does not describe the topic as a whole.

3. Open each topic and look for “true” tables, rather than tables used to right-align an image. If you find a “true” table, right-click in it and select your desired table style.

4. If you find a table used to position an image, copy and insert the image above the table, then delete the table.

5. Right-click on the image and select Image Properties. Click the Position tab and select the Right option under Float.

6. To control how text to the left or right of an image wraps around it, right-click on the image and select Image Properties. Click the Borders & Margins tab and try various Left and Bottom padding.
Note: Controlling text wrap as described in this step is local formatting, not part of a style. This is not as efficient but may be necessary if each image’s insertion position is different.

7. To create links between topics within a target, use Cross-References rather than hyperlinks – Insert > Cross-Reference – and select the target topic. You do not have to type or select the link text; Flare automatically uses the target topic’s title as the link text. Cross-references are better than hyperlinks because they automatically update the link text if the title of the target topic changes. (They can also automatically switch from a link format to a page reference format if you ever need to generate print output.)

To create links from a topic to an external target, like an external URL or PDF, use hyperlinks rather than cross-references – select the link text, select Insert > Hyperlink, and select the target topic.

8. If you create new content, check it for readability. There are two ways to do this.

· Run Flare’s Text Analysis feature – Tools > Text Analysis – and use the default Readability Scores option. The higher the Reading Ease Score the better (as long as the writing isn’t overly simple). 

· [bookmark: _Toc531310777]Create and generate a Word target and run it on Word’s readability checker – Review > Spelling and Grammar. The higher the Flesch Reading Ease score and lower the Flesch-Kinkaid Grade Level score the better (as long as the writing isn’t overly simple). Aiming for a grade level of 8 to 11 usually works for a technical audience.

9. Convert any GIF images to PNG. This is not a requirement but it will simplify your image file management.

10. If a project has multiple Images folders, combine all project-specific images for each project into one Images folder.

11. Add ALT text to each image to support accessibility and help image SEO for Google Analytics.

Images have two text fields, Screen Tip and Alternate Text. The Screen Tip entry uses the <title> tag and acts as a popup when users hover over the image. The Alternate Text entry is the actual ALT text used by screen readers.

Hyperlinks only have the Screen Tip field. It’s the same as that for images but this entry also automatically populates the actual ALT text used by screen readers.

NOTE: Do not stuff the ALT text field with keywords. Google specifically cautions against this.

12. Try to give images file names that are as descriptive as possible for SEO purposes, per Google, within your time limits. For example, IMG000.png is bad, Schedule_Manager_icon.png is best, but SchMgr_Icon.png may constitute the mid-ground of what is feasible.

13. Consider changing the HTML file names from any programmatic form to a more English-like form to make them easier for authors to find and to simplify the creation of the tables of contents.
[bookmark: _Toc98948204]Add Index Entries to Topics
Indexing to create an index is being superseded by search, but you may want to add index entries anyway, even if you don’t offer an index, because of the improvement in the search results. To find out more about this, see my blog post called “Have You Stopped Indexing Your Flare Projects? Not So Fast…” at http://hyperword.blogspot.com/2018/02/have-you-stopped-indexing-your-flare.html
There are two ways to add index entries, Quick Term and the Index window.
Use Quick Term to create a single-word, single-level index entry in a topic. Follow these steps:
1. Open the desired topic and put the pointer on top of the word to use as an index entry – don’t select any text – and press F10. The word will display in a green-shaded box. (If you don’t see the box, click the pulldown on the Shows Tags icon on the topic editor’s toolbar and select the Markers option. To turn off the display of the index entries, deselect the Markers option.) 
Use the Index window to create single- or multi-word and single- or multi-level index entries. Follow these steps.
1. Open the desired topic and put the mouse pointer where you want to insert the index entry. It’s typically at the top of the topic but you can insert an index entry anywhere in a topic.

2. Click in the blank field under Terms at the top of the window and type the index entry. To create multi-level entries, such as “Entries” at level 1 and “Creating”, “Editing”, and “Deleting” at level 2 below it, separate each level with a colon – i.e. type “Entries:Creating”.

3. To check which index entries already exist in the project and the topics to which they’ve been assigned, see the list of entries at the bottom of the Index window.
[bookmark: _Toc98948205][bookmark: _Hlk532971417]Suggestions for Creating Index Entries
Creating index entries is subjective but see the suggestions below.
· Select words or phrases that apply to objects in the software, such as fields and dialog boxes, concepts, such as analytics, and, if you have time, tasks, such as creating a new item.

· Decide whether to use the infinitive (“to create”, then drop the “to”, which leaves “create” as the verb) or the gerund (“creating”) form for the verb. Either one is fine if used consistently. (I use the infinitive form because it eliminates the “ing’s”.)

· Decide whether to use singular or plural for the object. Again, either is fine if used consistently.

· Decide whether to use inversing. Let’s say you have three dialog boxes whose names and index entries are “A dialog box”, “B dialog box”, and “C dialog box”. Creating the inverses of those entries, “Dialog box/A”, “…/B”, and “…/C”, means that if users know what dialog box they want, they can look for it by name. But if they don’t remember the name but know that it’s a dialog box, they can scan the list of “Dialog box/…” entries until they find it.

· Decide how to capitalize the words in the entries. People typically initial cap the first word unless the entry is referring to a named object, such as a dialog box. So an entry could be “Widget dialog box” or “Widget Dialog Box”. Again, just be consistent.
[bookmark: _Toc98948206]Work with Variables and Snippets
Use variables as placeholders for short pieces of text used in different topics, or different projects, and that may change. Common uses include product names and client names. 
Use snippets like variables but for items that need to contain anything you would put in a topic. One common use is if you need to show a dialog box with explanations of its fields in multiple topics. You can put all that content into one snippet.
If you want to use the same variables, snippets, or conditions in your projects, create the files, put them in the master project, and import those files down to the child project the same way you imported the stylesheet from the master project. 
Note: If you have to add, delete, or modify any shared variables, snippets, or conditions, do so in the master project, not in the child project.
[bookmark: _Toc98948207]Applying a Condition to a Topic
1. Right-click on the topic in the Content Explorer and select Properties.
2. Click the Conditional Text tab and select the desired condition(s). Make sure there’s a check mark in the check box. (You can apply multiple conditions to a topic but this can complicate the logic if you need to generate a conditionalized target.) 
[bookmark: _Toc98948208]Applying Conditions When Building a Target
1. Open the Target Editor for the desired target and click the Conditional Text tab.
2. Click on the conditions to include or exclude in the target.
Note: Flare includes all content by default unless you exclude content with a specific condition. Therefore, there’s no reason to check the include options unless you want a visual indication that content with those conditions have been included.
[bookmark: _Toc98948209]Define Stylesheet Mediums
A stylesheet medium lets you use the same stylesheet for different targets, such as HTML5 and PDF, by setting default properties for things like head styles, tables, etc. Flare will automatically select the appropriate medium when you generate the output.
[bookmark: _Toc98948210]To create a medium
1. Open the stylesheet in the Stylesheet Editor.
2. Open the Medium pulldown on the second toolbar and select the desired medium, which will most likely be Print.
3. Modify your settings for that medium. To see the settings for that medium and the default medium, open the Medium pulldown on the second toolbar and click in the checkbox for the Print (or other) medium to display both mediums’ settings side-by-side for comparison.
Note: Flare will automatically apply the default medium for HTML5 targets and the print medium for PDF targets.
[bookmark: _Toc98948211]Insert Videos in Topics
Use HTML5-format videos to ensure that they will play on iOS mobile devices. There are two way to insert videos in a topic. 
[bookmark: _Toc98948212]If users have good, fast internet access:
Link to the videos in YouTube or Vimeo. You can create your own channel if necessary.
1. Upload the video files to your channel.
2. Place the pointer at the insertion point in the topic and select Insert > Multimedia > HTML5 Movie.
3. Select the Multimedia from Web option and type the video’s URL. (A better approach is to find the video, copy its URL, and paste that URL in the address field.)
4. Open the Advanced tab if you want to select various display options.
This method reduces the size of the distributable file set.
[bookmark: _Toc98948213]If users do not have good, fast internet access:
1. Include the video files in the target’s distributable file set.
2. Place the pointer at the insertion point in the topic and select Insert > Multimedia > HTML5 Movie.
3. Select the Multimedia in Project option and select the video.
4. Open the Advanced tab if you want to select various display options.
This method ensures that the videos are available but can bulk up the distributable file set.
[bookmark: _Toc98948214]Create Search Filters
This is a four-step process. Follow the instructions below.
1. Create the keywords, which Flare calls “concepts”.
2. Apply the keywords to the appropriate topics.
3. Set up the search filters.
4. Invoke the search filters on the skin.
[bookmark: _Toc98948215]Create the Keywords
1. Determine what categories you want, such as “using” and “models”.
2. In Flare, select View > Concept Window.
3. Right-click in the blank window in the lower half of the Concepts pane and select Add Concept.
4. Type the name of the first concept, such as “using” or “models” for example, and press Enter.
5. Repeat steps 3 and 4 to enter your remaining concepts.
6. Save.
[bookmark: _Toc98948216]Apply the Keywords (to Multiple Topics at a Time)
1. On the Content Explorer’s local toolbar, click the Toggle Show Files button to split the window.
2. In the left half of the Content Explorer, click the folder containing topics to assign to a concept.
3. In the right half of the Content Explorer, select or multi-select the topics.
4. Drag and drop your selected topics on the appropriate concept keyword in the bottom window of the Concept window.
5. Repeat steps 3 and 4 to assign other topics to other keywords.
6. Save.
[bookmark: _Toc98948217]Set Up the Search Filters 
1. Select File > New and select Search Filter Set from the File Type field at the top of the Add File dialog box.
2. Type the name of the search filter set in the File Name field and click Add.
3. Change the default filter name from My Subset to Using, for example, and press Enter.
4. Click in the adjacent Concepts field. The Select Concepts… dialog box opens.
5. Select “Using” in the left column, click the right arrow key, then click OK.
6. Click the New Item icon on the Search Filter Set Editor toolbar and type the name of your next search category, “Models” in this example.
7. Repeat steps 3-6 for the next search category.
8. Save.
[bookmark: _Toc98948218]Invoke the Search Filters on the Skin
1. Open the Target Editor for the desired target.
2. On the Advanced tab, open the Search Filters Filter File pulldown and select the filter set.
3. Build the output and test the filters, available from the pulldown at the right end of the search field.
[bookmark: _Toc98948219]Microcontent
The microcontent feature lets you define chunks of content ranging from topic-sized to just a few words long that can appear in search hit lists. (Users can see these chunks, as opposed to variables and snippets that are for authoring use only.) For example, you might specify the phone number for tech support as a microcontent chunk that will appear if users search for “tech support phone number”. Such a search will also turn up the complete topic in which the phone number appears, but the users will have to read the entire topic to find the number so the microcontent is more convenient.
Microcontent consists of a series of question/response pairs. You can find the material to use for the questions by looking at the analytics reports in Central, especially at the list of search terms for which users did not find answers. You can then create the responses by typing the content, or by linking to an entire topic, or by opening a topic, right-clicking on the block bar for the material to use for the response, and selecting Create Micro Content.
[bookmark: _Toc98948220]Notes About Microcontent
· To create micro content, select File > New > Micro content. Once you name the file, you can start to create the question/response pairs. However, Flare will put the microcontent file under Content in the Content Explorer. To make project management easier, I recommend first creating a new folder under Resources on the Content Explorer, then putting the microcontent files in that folder.
· When creating the questions, be sure to add questions that mirror how users might do a search. For example, users might search a cookbook for “how many eggs are needed to make this cake” but they might also search for “ingredients for this cake”. You’d want to include both search phrases.
· MadCap has added features to the microcontent for several years, to the point where you can create a microcontent stream that’s almost as powerful as the standard content stream. Before trying these advanced features, such as the use of variables and conditions, get familiar with the basic microcontent creation and management.
[bookmark: _Toc98948221]Set Up the TOC(s)
1. If you imported the Word document into Flare, open the TOC with the same name in the TOCs folder on the Project Organizer. Make sure the topics are listed in the correct order.
OR
If you want to create a new output target using a different mix of the HTML files, select File > New > TOC. Give the new TOC a name that clearly indicates the target to reduce the risk of confusion in a project containing numerous output targets.
Delete the boilerplate entries and type any TOC headings. Then add topics under the headings by dragging and dropping topics from the Content Explorer to the TOC.
[bookmark: _Toc98948222][bookmark: _Toc531310778]Perform Quality Control Tests
1. If you want to create an index, or add index entries to improve the search results but not show an actual index, make sure every topic has at least one index entry by selecting Analysis > More Reports > Topics Not in Index. Add one or more index entries to the topics in this list.

2. Make sure that every topic is listed in the ToC. Open the TOCs folder on the Project Organizer, right-click on the desired TOC, and select Make Master TOC. Then select Analysis > More Reports > Topics Not in Selected ToC. Add the topics in the list to the TOC as necessary.
[bookmark: _Toc98948223]Define the Target Settings
1. Open the Targets folder on the Project Organizer and double-click the HTML5 target. The Target Editor opens.

2. On the General tab:
a. Click the browse button (…) for the Startup Topic field and select the topic to use as the home page.
b. Open the Master TOC pulldown and select the TOC to use for this target.
c. Type the project name in the Output File field, then press the Tab key.

3. On the Skin tab, select the Skin field pulldown and select the desired HTML5 skin.

4. On the Advanced tab, open the Master Page field and select the desired master page.
[bookmark: _Toc531310779][bookmark: _Toc98948224]Build and Review
1. Save the project, then click the Build icon on the Target Editor’s toolbar.

2. When the build ends, click the View icon on the Target Editor’s toolbar. When the target displays, review it. Then make any necessary changes and build and review it again.



[bookmark: _Toc98948225]Google SEO Features

The previously-discussed SEO tasks are Flare-oriented and can be done through the Flare GUI, without working in the code. For better SEO, consider the following options (which will require working behind the Flare GUI). 
Note: Because CompanyName may wish to use a mix of these features, I list them here with links to the Google Search Console help at https://support.google.com/webmasters/answer/7451184 and elsewhere as needed.
· Decide whether to prevent certain topics from being crawled because they would not help the users. There are two ways to do this. 
· Create a robots.txt file and place it in the root directory of your target. You can use the robots.txt generator on the Google Search Console. However, users may still be able to access topics that are listed in a robots.txt file so, for more secure blocking, use a password to access those topics.
· Go here – https://support.google.com/webmasters/topic/1724262 – to read about various other ways to block topics from being crawled.
· Make sure the Google crawler can access the Javascript, CSS, and images used in the topic. Run the URL Inspection Tool – https://support.google.com/webmasters/answer/9012289
· Type a description for each topic by right-clicking on the topic, selecting Properties, selecting the Topic Properties tab, and typing the entry in the Description field. 
· Consider adding structured data markup to the pages. None of Google’s structured data types – https://developers.google.com/search/docs/guides/search-gallery – seem appropriate for CompanyName’s material but CompanyName should check the list to verify this.
· Tasks like writing useful content aimed at the users, writing good cross-reference and link text, using the ALT text attribute on images, and using responsive output, have been discussed above.
· Analyze your search performance by using Google’s Search Console – see https://search.google.com/search-console/about?utm_source=wmx&utm_medium=wmx-welcome
[bookmark: _Toc98948226]Work with Central
Central is a combined source control system, hosted by MadCap, and project management system. You’ll do most of the development work in Flare but you can build and manage targets from Central.  
The instructions that follow assume that you have a full Central license.
[bookmark: _Toc98948227]Bind the Project to Central
1. In Flare, open your project.

2. Select View > MadCap Central. The Central window opens on the left.

3. Log into Central.

4. Click the Upload This Project to MadCap Central icon. The Bind Project dialog box displays.

5. Select the Central license to use, if you have more than one license, then type the project’s name and description and click OK.

6. Click the Open the MadCap Central Portal icon. 

7. Click the Projects tab. You’ll see your project listed.
[bookmark: _Toc98948228]Continue Working on the Project in Flare
1. Create new topics or control files as necessary. New topics and files will have a green + sign on the filename tab until you add them to the local repository. To do so, right-click on the topic in the Content Explorer and select Source Control > Add, then click the Commit button.

2. To edit an existing topic or file, make your changes, then save the topic or file locally. The topic or file will have a red check mark on the filename tab until you commit the changes to the local repository. To do so, right-click on the topic or file in the Content Explorer and select Source Control > Commit, then click the Commit button.

Tip: Rather than committing each new or changed file individually, select Source Control > Pending Changes. Flare keeps track of the files you’ve created or changed and displays a Pending Changes screen that lists all the files to be committed. Click Commit, then click the Commit button.

3. When you finish adding or modifying topics or files, push them up to the Central repository by selecting Source Control > Push. Click OK on the next dialog box. You’ll see various status messages. You can then go to the Central portal to see your uploaded files.

Note: It may take anywhere from thirty seconds to ten minutes before you see your changes listed in the Central portal depending on network traffic, plus how many files are in the queue and whether you’re adding or removing a topic or file. Be patient.
[bookmark: _Toc98948229]Build the Project in Central
1. After making and committing all your changes in Flare, open Central.

2. Select the Projects tab, then click on the project to build. 

3. Click on Builds in the upper toolbar, then create the Create Builds button
[bookmark: _Toc98948230]Define Administrative Multi-Author Policies
Given the small number of Flare authors at CompanyName, we recommend giving all the authors access to all the projects for maximum flexibility. 
However, to avoid potential conflicts if two authors try to work on the same project, the authors should coordinate who is working on what project and ensure that author A does not work on author B’s project unless that has been planned ahead of time – if author B is going on vacation, for example.
The authors should also coordinate on things like ToC structure, wording, and so on to ensure that their projects are as consistently written and structured as possible.
[bookmark: _Toc98948231]Project Settings
This section lists specific settings for the project, or for each project if you’ve created multiple projects.
[bookmark: _Toc98948232]Project Name 1
Name of and contact information for original author of the project and subsequent authors:
Flare version used when creating the project:
Project template: 
Stylesheet:
Table stylesheet 1 (for use in tables of type 1):
Table stylesheet 2 (for use in tables of type 2):
Table stylesheet n (for use in tables of type n):
Master page (for HTML5 target 1):
Master page (for HTML5 target 2):
Master page (for HTML5 target n):
[bookmark: _Hlk93398749]Page layout (for HTML5 target 1):
Page layout (for HTML5 target 2):
Page layout (for HTML5 target n):
Project-specific variables file:
Shared variables file (in master project – include name of and path to master project):
Project-specific snippets files:
Shared snippets files (in master project – include name of and path to master project):
Project-specific conditions file:
Shared conditions file (in master project – include name of and path to master project):
Other information as necessary:
2

